Jun 13 2009

WordPress 2.8


Wordpress 2.8 is out and beside a few plugin incompatibilities I think it is a great release. There seems to be a lot of negative attention to some of the bugs due to plugins on the WordPress.org boards but I found the 1 offending plugin and disabled it until it was fixed. Besides that, now it is time to update my theme to take advantage of all of the new WordPress goodies! Thanks guys!


3 Responses to WordPress 2.8

  1. Pingback: Posts about plugins as of June 13, 2009 | All About WordPress

  2. Cory Collier June 24, 2009 at 11:13 am

    Dude, I’m using WordPress trunk for both hackedforbbq.com and corycollier.com. I’ve yet to run into a serious issue. I’d argue most folks issues reside with their shitty themes, instead of the actual code base.

  3. Daniel Smith June 24, 2009 at 4:34 pm

    Cory – yeah I tend to group plugins and themes together when I talk about them, you need to test your themes and plugins with a new version of WordPress regardless of how “stable” the release is.

Leave a Reply

Your email address will not be published.